
Getting Started Guide

Getting Started With 
WebSite Tonight 4.0
Setting up and configuring your Web site.



Getting Started with WebSite Tonight
Version4.0 (08.2.07)
© Copyright 2007. All rights reserved.

Distribution of this work or derivative of this work is prohibited unless prior written permission is obtained from the copyright holder.

Trademarks Used in This Book

W3Schools® is a registered trademark of Refsnes Data.
All other trademarks and copyrights are the property of their respective owners.



© Copyright 2007. All rights reserved.

Table of Contents

1 Getting Started with Website Tonight  1
Web Basics to WebSite Tonight    1
Understanding Domains and IP Addresses                                                                    1
Hosting Your Web Site 2
Building Your Web Site                                                                                            2

2 Setting Up Your Account 3
Setting Up Your WebSite Tonight Account 3
Designing Your Web Site 5

3 Adding Content to Your Web Site                                                         8
Adding Additional Pages to Your Web Site                                                                8
Adding and Editing Text                                                                                                      9
Adding and Editing Images                                                                                      14
Adding Tables and Objects                                                                                     19



© Copyright 2007. All rights reserved.

Congratulations on your choice to use WebSite Tonight to build your Web site! WebSite 
Tonight allows you to design and publish a Web site with ease. With WebSite Tonight's 
extensive features, you can tailor your site to meet your unique needs and vision. This 
guide will assist you in getting your Web site up and running quickly. 

There are a few things you should note about your account, such as the number of pages 
you’re allowed to publish with your plan type, how much space your Web site files can 
take up, and the total amount of bandwidth you’re allowed every month. Although you 
can upgrade your plan at any time, you should keep these things in mind while you orga-
nize and build your Web site.

WEB BASICS TO WEBSITE TONIGHT
Web sites are made of many different parts. Although each part has a specific purpose 
and function, it’s how the parts work together that makes a Web site valuable to the user. 
The shell for your site is your domain name and hosting account. Once you have those, 
you can build your site by adding images, text, pages, forms, etc. - all at your discretion. 

Understanding Domains and IP Addresses
To a regular Web surfer, the domain name is similar to a home address. Consider “Mom’s 
house” as a home address. If you say you’re going to “Mom’s house”, you know where 
you’re going, but the rest of us probably won’t. However, if you give us the street 
address, we could make the connection between “Mom’s house” and the street address to 
locate it. For the Web, the home address (what you refer to as “Mom’s house”) is your 
domain name, such as “coolexample.com,” and the street address is the IP address, 
which is the series of numbers linked to your domain name that tells the computer which 
Web site to go to. Until the computer gets the IP address, it won’t know where to go. 

Domain names and IP addresses are linked in a computer that stores domain information 
called the domain name system (DNS). When you type your domain name into a Web 
browser, the browser looks for the IP address in the DNS. Domain names are unique. 
Once you register your domain name, you own it for the period of time for which you reg-
istered it - usually for one to two years at a time. 
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Hosting Your Web Site
Now you need somewhere to store, or host, the files that make up your site. To do this, 
you need a hosting account, which links your files to your domain name. Luckily, WebSite 
Tonight comes with free hosting and it automatically updates and stores your files when 
you publish your Web site. 

Building Your Web Site
You have the shell in place, now you’re ready to pick your site’s features. You have a lot 
of options in front of you, and your site can be as simple or complex as you want. You can 
add forms, set up a discussion forum, insert images, include a flash introduction, and 
more. It’s all up to you. Some features depend on whether you have a free or paid 
account, and you cannot exceed the number of pages you have with your plan. You 
should keep this in mind as you design your site.
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Before you begin adding text and other content to your Web site, you need to complete 
the WebSite Tonight setup wizard. The wizard walks you through entering your contact 
information and selecting a template, color theme, and page layout. 

The options you specify in the setup wizard dictate the look and feel of your entire Web 
site. The template governs your layout, such as where the navigation menu displays on 
the page, where the background image(s) are, if any, and the format for the title head-
ings. After selecting your template, you can choose from a series of color themes that 
compliment the layout. You can change your template and color scheme whenever you 
like.  

SETTING UP YOUR WEB SITE TONIGHT ACCOUNT
Now that you have set up your domain name, you are ready to complete the WebSite 
Tonight setup wizard to set your personal information and select your template, color 
theme, and layout.

To Set Up Your Account
1. Log in to your Account Manager.

2. In the My Account section, click WebSite Tonight Accounts. The Manage Web 
Sites page displays.

3. Click Setup Account next to the account you want to work with.

4. Click Accept to accept the terms of the End User License agreement.

5. To set up your hosting account information, complete the following fields and then 
click Continue:

2. Setting Up Your 
Account
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Domain Name 
Your domain name, including the tld extension.

Enter New User Name
Create a user name to use when logoing in to your WebSite Tonight account.

Enter New Password and Confirm New Password
Create a password to use when accessing your account.

6. Verify your account information, and if it is correct, click Submit. Click Edit to make 
any changes.

7. Click Launch WebSite Tonight to begin designing your Web site.



Setting Up Your Account 8

© Copyright 2007. All rights reserved.

DESIGNING YOUR WEB SITE
You have successfully set up your account. Now you can begin designing your Web site. 
Using WebSite Tonight’s templates, select the look and feel that best suits your needs.

To Set Up Your WebSite Tonight template.
1. On the Getting Started page, click Design Web Site.

2. In the Enter your contact information section, enter the email address you want 
to use with this Web site and either your company name or your first and last name, 
and then click Next.

The information you enter in the in this section displays as part of the 
copyright in the footer of your Web pages.
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3. Locate and select the template you want to use, and then click Next.   

Many template themes have a large selection of styles to choose from. 
Templates that include “CSS” in their title use a cascading style sheet (css) 
to dictate the layout of content. Using a css-based template allows you to 
switch to other css-based templates without having to add your content 
again.
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4. Select the color you want to use, and then click Next.

5. Select the layout you want to use on the page (Select Mobile Web Page if you are 
building a page for a .mobi domain) and click Finish. 

Congratulations! You have successfully designed your template! In the next chapter, we 
will begin adding content to your site.
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Adding content to your Web site is simplified by the convenient layout of WebSite 
Tonight’s Page Designer. Everything from text to add-on features can be added to your 
site with a few easy clicks. This is accomplished by using content blocks.

UNDERSTANDING CONTAINERS 
AND CONTENT BLOCKS
Each page layout consists of containers and content blocks. The organization of the con-
tainers and blocks is determined when you choose your page layout. You can change the 
layout of a page at any time by selecting Layout from the Design menu. You can add 
blocks to containers and content to blocks. When you edit a content block, you can enter 
and format text, add an object, or both.

You also have the option of sharing containers or blocks. This means that the contents of 
the block or container is linked to one or more other blocks or containers, on one or more 
pages. If the contents are changed, these changes are made in all of the shared blocks or 
containers in that chain. 

Blocks or containers outlined in green are shared. When you move your cursor over a 
block or container, the outline changes to red and the Options menu displays in the top 
left-hand corner. Use the Options menu to work with the block or container. 

3. Adding Content to 
Your Web Site
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ADDING AND EDITING TEXT
You can add and edit text in any block by simply clicking on the block. Once the edit con-
tent window opens, you can type or paste your text into the block. The same applies to 
titles on your page. 

To Add Text to Your Web Page
1. From the Design menu, select Page Designer. 

 

2. Click the block you want to edit. Blocks are outlined in blue. 

If this is your first time using the Page Designer, the page that displays is 
your Home page. When you return to the page designer after adding more 
pages, you can use the Select Page list to go to the page you want to edit.
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3. Place your cursor in the location where you want to add text. 

4. Enter your text in the Edit content window.

5. Click OK when you are finished.

To Format Text on Your Web page
1. From the Design menu, select Page Designer . 
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2. Click the block you want to edit. Blocks are outlined in blue. 

3. Place your cursor in the location where you want to add text, or select the text you 
want to format. 
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4. Format your text using the following options: 

Font - Select the font you want to use. 

Size - Select the font size you want to use. The font size ranges from 1 to 7; 1 is 
the smallest and 7 is the largest. 

Font Color Picker - Select the color of your text. 

Text Background Color Picker - Select the color you want to use to highlight 
the text. 

Bold - Makes the text bold. 

Italic - Makes the text italic. 

Underline - Underlines the text. 

Create Link - Adds a hyperlink. Highlight the text you want to add a hyper-
link to, click Create Link, select the type of link, and enter the link informa-
tion. Click OK. 

Justify Left, Center, Right, or Full - To align the paragraph, click Justify 
Left, Justify Center, Justify Right, or Justify Full. 

Numbered List - Create a numbered list. 

Bulleted list - Create a bulleted list. 

Increase Indent or Decrease Indent - Indent or decrease the amount of space 
the paragraph is indented. 

Cut - Cut content from the page (which you intend to paste in a different loca-
tion). 

Copy - Cut content from the page (which you intend to paste in a different 
location). 

5. When you are finished, click OK. 
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ADDING AND EDITING IMAGES
To further personalize your Home page, you can add images from the gallery or upload 
your own images to use. All images are stored in the Image Library. You can upload your 
own images and navigate between the list of stock images and the list of your uploaded 
images. Images can be added to any content block.

To Add Images to a Page
1. Click on the content block you want to add the image to. 
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2. Place your cursor in the location where you want to add the image.

3. From the Page Designer toolbox, click Images. 

4. From the Images area, click Add Image.
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5. In the Image Library, go to the Image Library or My Images tab.

You must upload images before you can access them from the My Images 
tab. If you want to use stock photos, you can select them from the Image 
Library tab.
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6. Select the image you want to import, and then click OK.

Good Job! You have successfully added an image! Using the Page Designer toolbox you 
can add many other great features to your Web page. Let’s explore how to add more fea-
tures.
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ADDING TABLES AND OBJECTS
WebSite Tonight gives you a variety of helpful objects that you can add to your Web 
page, including: 

Date 

Calendar 

Date/Time Stamp 

Scrolling Marquee 

Hit counter 

Music Video 

Flash 

Feed 

Script

To Add Objects and Tables to Your Web Site
1. Click the block you want to add your table or object to. 
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2. Place your cursor in the location where you want to add a table or object. 

3. From the Page Designer toolbox, click Tables & Objects.
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4. From the Tables & Objects area, select Insert Table to insert a table, or Insert 
Object to insert an object.

 

5. If you selected to insert a table, configure your table, and then click OK.

6. If you selected an object, complete the necessary fields, and then click OK.

To continue adding content, to your site, repeat the steps above. Enjoy!
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